<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.caribbeannewsnow.com/xmlrpc.php" />
<title>Grenada PM lauds joint UWI &#8211; regional rum industry initiative &#8211; Caribbean News Now</title>
<meta property="og:image" content="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa.jpg" /><link rel="icon" type="image/png" href="https://caribbeannewsnow.com/wp-content/uploads/2017/10/cnn2.png"> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.caribbeannewsnow.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/wp-email/email-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.caribbeannewsnow.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.caribbeannewsnow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=wp-2a88436365557caafe4a488a9aef6060'></script>
<link rel="canonical" href="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/" />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannewsnow.com%2F2019%2F07%2F17%2Fgrenada-pm-lauds-joint-uwi-regional-rum-industry-initiative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannewsnow.com%2F2019%2F07%2F17%2Fgrenada-pm-lauds-joint-uwi-regional-rum-industry-initiative%2F&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"cc12d8b2eb","wpRestUrl":"https:\/\/www.caribbeannewsnow.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannewsnow.com\/wp-admin\/","wpRestNonce":"cc12d8b2eb","wpRestUrl":"https:\/\/www.caribbeannewsnow.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>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</script>

<style>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</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a88436365557caafe4a488a9aef6060","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caribbeannewsnow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannewsnow.com/category/countries/",
                    "name": "Countries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannewsnow.com/category/countries/barbados/",
                    "name": "Barbados"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/",
                    "name": "Grenada PM lauds joint UWI &#8211; regional rum industry initiative"                                
                }
            }    
        ]
    }
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10152914-13', 'auto');
  ga('send', 'pageview');
</script>


<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #a41a3e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #a41a3e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a41a3e;
                }
                .tdm-btn-style1 {
					background-color: #a41a3e;
				}
				.tdm-btn-style2:before {
				    border-color: #a41a3e;
				}
				.tdm-btn-style2 {
				    color: #a41a3e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a41a3e;
                    -moz-box-shadow: 0 2px 16px #a41a3e;
                    box-shadow: 0 2px 16px #a41a3e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a41a3e;
                    -moz-box-shadow: 0 4px 26px #a41a3e;
                    box-shadow: 0 4px 26px #a41a3e;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #9a183c;
                }
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-67296 single-format-standard grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative global-block-template-1  tdc-header-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/caribbbeannewsnow/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+CaribbeanNewsNowPlus" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/caribnewsnow/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/pub/caribbean-news-now/37/27/746" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.caribbeannewsnow.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/caribnewsnow" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC_Pz5JtUAjSpdUKQWY80gmg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu" class="td-mobile-main-menu"><li id="menu-item-64424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-64424"><a href="https://www.caribbeannewsnow.com/">Home</a></li>
<li id="menu-item-64425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-64425"><a href="https://www.caribbeannewsnow.com/category/countries/">Countries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64462"><a href="https://www.caribbeannewsnow.com/category/countries/anguilla/">Anguilla</a></li>
<li id="menu-item-64463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64463"><a href="https://www.caribbeannewsnow.com/category/countries/antigua-barbuda/">Antigua-Barbuda</a></li>
<li id="menu-item-64464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64464"><a href="https://www.caribbeannewsnow.com/category/countries/aruba/">Aruba</a></li>
<li id="menu-item-64465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64465"><a href="https://www.caribbeannewsnow.com/category/countries/bahamas/">Bahamas</a></li>
<li id="menu-item-64466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64466"><a href="https://www.caribbeannewsnow.com/category/countries/barbados/">Barbados</a></li>
<li id="menu-item-64468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64468"><a href="https://www.caribbeannewsnow.com/category/countries/bermuda/">Bermuda</a></li>
<li id="menu-item-64469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64469"><a href="https://www.caribbeannewsnow.com/category/countries/bonaire/">Bonaire</a></li>
<li id="menu-item-64467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64467"><a href="https://www.caribbeannewsnow.com/category/countries/belize/">Belize</a></li>
<li id="menu-item-64470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64470"><a href="https://www.caribbeannewsnow.com/category/countries/british-virgin-islands/">British Virgin Islands</a></li>
<li id="menu-item-64471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64471"><a href="https://www.caribbeannewsnow.com/category/countries/cayman-islands/">Cayman Islands</a></li>
<li id="menu-item-64472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64472"><a href="https://www.caribbeannewsnow.com/category/countries/colombia/">Colombia</a></li>
<li id="menu-item-64473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64473"><a href="https://www.caribbeannewsnow.com/category/countries/costa-rica/">Costa Rica</a></li>
<li id="menu-item-64474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64474"><a href="https://www.caribbeannewsnow.com/category/countries/cuba/">Cuba</a></li>
<li id="menu-item-64475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64475"><a href="https://www.caribbeannewsnow.com/category/countries/curacao/">Curacao</a></li>
<li id="menu-item-64476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64476"><a href="https://www.caribbeannewsnow.com/category/countries/dominica/">Dominica</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64477"><a href="https://www.caribbeannewsnow.com/category/countries/dominican-republic/">Dominican Republic</a></li>
<li id="menu-item-64478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64478"><a href="https://www.caribbeannewsnow.com/category/countries/french-guiana/">French Guiana</a></li>
<li id="menu-item-64479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64479"><a href="https://www.caribbeannewsnow.com/category/countries/grenada/">Grenada</a></li>
<li id="menu-item-64480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64480"><a href="https://www.caribbeannewsnow.com/category/countries/guadeloupe/">Guadeloupe</a></li>
<li id="menu-item-64481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64481"><a href="https://www.caribbeannewsnow.com/category/countries/guatemala/">Guatemala</a></li>
<li id="menu-item-64482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64482"><a href="https://www.caribbeannewsnow.com/category/countries/guyana/">Guyana</a></li>
<li id="menu-item-64483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64483"><a href="https://www.caribbeannewsnow.com/category/countries/haiti/">Haiti</a></li>
<li id="menu-item-64484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64484"><a href="https://www.caribbeannewsnow.com/category/countries/honduras/">Honduras</a></li>
<li id="menu-item-64485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64485"><a href="https://www.caribbeannewsnow.com/category/countries/jamaica/">Jamaica</a></li>
<li id="menu-item-64486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64486"><a href="https://www.caribbeannewsnow.com/category/countries/martinique/">Martinique</a></li>
<li id="menu-item-64487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64487"><a href="https://www.caribbeannewsnow.com/category/countries/mexico/">Mexico</a></li>
<li id="menu-item-64488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64488"><a href="https://www.caribbeannewsnow.com/category/countries/montserrat/">Montserrat</a></li>
<li id="menu-item-64489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64489"><a href="https://www.caribbeannewsnow.com/category/countries/nicaragua/">Nicaragua</a></li>
<li id="menu-item-64490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64490"><a href="https://www.caribbeannewsnow.com/category/countries/panama/">Panama</a></li>
<li id="menu-item-64491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64491"><a href="https://www.caribbeannewsnow.com/category/countries/puerto-rico/">Puerto Rico</a></li>
<li id="menu-item-64492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64492"><a href="https://www.caribbeannewsnow.com/category/countries/saint-lucia/">Saint Lucia</a></li>
<li id="menu-item-64493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64493"><a href="https://www.caribbeannewsnow.com/category/countries/st-eustatius/">St Eustatius</a></li>
<li id="menu-item-64494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64494"><a href="https://www.caribbeannewsnow.com/category/countries/st-kitts-nevis/">St Kitts-Nevis</a></li>
<li id="menu-item-64495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64495"><a href="https://www.caribbeannewsnow.com/category/countries/st-maarten/">St Maarten</a></li>
<li id="menu-item-64496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64496"><a href="https://www.caribbeannewsnow.com/category/countries/st-martin/">St Martin</a></li>
<li id="menu-item-64497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64497"><a href="https://www.caribbeannewsnow.com/category/countries/st-vincent-grenadines/">St Vincent and the Grenadines</a></li>
<li id="menu-item-64498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64498"><a href="https://www.caribbeannewsnow.com/category/countries/suriname/">Suriname</a></li>
<li id="menu-item-64499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64499"><a href="https://www.caribbeannewsnow.com/category/countries/trinidad-tobago/">Trinidad and Tobago</a></li>
<li id="menu-item-64500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64500"><a href="https://www.caribbeannewsnow.com/category/countries/turks-caicos/">Turks and Caicos Islands</a></li>
<li id="menu-item-64501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64501"><a href="https://www.caribbeannewsnow.com/category/countries/us-virgin-islands/">US Virgin Islands</a></li>
<li id="menu-item-64502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64502"><a href="https://www.caribbeannewsnow.com/category/countries/venezuela/">Venezuela</a></li>
</ul>
</li>
<li id="menu-item-64426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64426"><a href="https://www.caribbeannewsnow.com/category/features/">Features</a></li>
<li id="menu-item-64427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64427"><a href="https://www.caribbeannewsnow.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64428"><a href="https://www.caribbeannewsnow.com/category/news/business/">Business</a></li>
<li id="menu-item-64429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64429"><a href="https://www.caribbeannewsnow.com/category/news/citizenship-residency/">Citizenship-Residency</a></li>
<li id="menu-item-64430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64430"><a href="https://www.caribbeannewsnow.com/category/news/climate/">Climate</a></li>
<li id="menu-item-64431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64431"><a href="https://www.caribbeannewsnow.com/category/news/education/">Education</a></li>
<li id="menu-item-64432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64432"><a href="https://www.caribbeannewsnow.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-64433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64433"><a href="https://www.caribbeannewsnow.com/category/news/health/">Health</a></li>
<li id="menu-item-64434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64434"><a href="https://www.caribbeannewsnow.com/category/news/immigration/">Immigration</a></li>
<li id="menu-item-64435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64435"><a href="https://www.caribbeannewsnow.com/category/news/legal/">Legal</a></li>
<li id="menu-item-64436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64436"><a href="https://www.caribbeannewsnow.com/category/news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-64437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64437"><a href="https://www.caribbeannewsnow.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64438"><a href="https://www.caribbeannewsnow.com/category/opinion/commentary/">Commentary</a></li>
<li id="menu-item-64439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64439"><a href="https://www.caribbeannewsnow.com/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-64440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64440"><a href="https://www.caribbeannewsnow.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-64441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-64441"><a href="https://www.caribbeannewsnow.com/category/organisations/">Organisations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64442"><a href="https://www.caribbeannewsnow.com/category/organisations/acp/">ACP</a></li>
<li id="menu-item-64443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64443"><a href="https://www.caribbeannewsnow.com/category/organisations/acs/">ACS</a></li>
<li id="menu-item-64444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64444"><a href="https://www.caribbeannewsnow.com/category/organisations/alba/">ALBA</a></li>
<li id="menu-item-64445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64445"><a href="https://www.caribbeannewsnow.com/category/organisations/caricom/">CARICOM</a></li>
<li id="menu-item-64446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64446"><a href="https://www.caribbeannewsnow.com/category/organisations/celac/">CELAC</a></li>
<li id="menu-item-64447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64447"><a href="https://www.caribbeannewsnow.com/category/organisations/eclac/">ECLAC</a></li>
<li id="menu-item-64448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64448"><a href="https://www.caribbeannewsnow.com/category/organisations/oas/">OAS</a></li>
<li id="menu-item-64449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64449"><a href="https://www.caribbeannewsnow.com/category/organisations/oecs/">OECS</a></li>
</ul>
</li>
<li id="menu-item-64450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64450"><a href="https://www.caribbeannewsnow.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-64451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64451"><a href="https://www.caribbeannewsnow.com/category/sports/athletics/">Athletics</a></li>
<li id="menu-item-64452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64452"><a href="https://www.caribbeannewsnow.com/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-64453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64453"><a href="https://www.caribbeannewsnow.com/category/sports/cricket/">Cricket</a></li>
<li id="menu-item-64454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64454"><a href="https://www.caribbeannewsnow.com/category/sports/football/">Football</a></li>
<li id="menu-item-64455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64455"><a href="https://www.caribbeannewsnow.com/category/sports/other-sports/">Other Sports</a></li>
<li id="menu-item-64456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64456"><a href="https://www.caribbeannewsnow.com/category/sports/rugby/">Rugby</a></li>
<li id="menu-item-64457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64457"><a href="https://www.caribbeannewsnow.com/category/sports/sailing/">Sailing</a></li>
<li id="menu-item-64458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64458"><a href="https://www.caribbeannewsnow.com/category/sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-64459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64459"><a href="https://www.caribbeannewsnow.com/category/travel/">Travel</a></li>
<li id="menu-item-64460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64460"><a href="https://www.caribbeannewsnow.com/category/weather/">Weather</a></li>
<li id="menu-item-64461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64461"><a href="https://caribbeannewsnow.com/archive/">Archives</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.caribbeannewsnow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="td_uid_1_5d2fcf97bfea8" class="tdc-zone"><div class="tdc_zone td_uid_1_5d2fcf97bff70_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_1_5d2fcf97bff70_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.td_uid_1_5d2fcf97bff70_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_1_5d2fcf97bff70_rand:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5d2fcf97bff70_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5d2fcf97bfea8_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5d2fcf97bfea8_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="td_uid_2_5d2fcf97c10c4" class="tdc-row"><div class="vc_row td_uid_2_5d2fcf97c117c_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_2_5d2fcf97c117c_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5d2fcf97c117c_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5d2fcf97c117c_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d2fcf97c117c_rand{
border-style:none !important;
box-shadow:0 0 0px rgba(198,17,84,0) !important;
border-color:#888888 !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5d2fcf97c10c4_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d2fcf97c10c4_rand_style{
background-color:#c61154 !important;
}
}
 </style></div><div class="vc_column td_uid_3_5d2fcf97c25e5_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5d2fcf97c25e5_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5d2fcf97c25e5_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5d2fcf97c25e5_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5d2fcf97c2bef_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_4_5d2fcf97c2bef">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d2fcf97c2bef_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5d2fcf97c2bef_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5d2fcf97c2bef_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5d2fcf97c2bef_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5d2fcf97c2bef_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5d2fcf97c2bef_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5d2fcf97c2bef_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column td_uid_5_5d2fcf97c33f6_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5d2fcf97c33f6_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5d2fcf97c33f6_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d2fcf97c33f6_rand{
padding-top:5px !important;
padding-bottom:5px !important;
border-style:none !important;
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
border-color:#888888 !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5d2fcf97c3d8c_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_6_5d2fcf97c3d8c">
<style>
/* custom css */
.td_uid_6_5d2fcf97c3d8c_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-a,
                .td_uid_6_5d2fcf97c3d8c_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-a,
                .td_uid_6_5d2fcf97c3d8c_rand h1 {
                    align-items: center;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-a,
                .td_uid_6_5d2fcf97c3d8c_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-img {
                    max-width: 181px;
                }
                
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_6_5d2fcf97c3d8c_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannewsnow.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png" src="https://www.caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png" alt="" title="" width="px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div></div></a></div></div> </div></div><div class="vc_column td_uid_7_5d2fcf97c58bf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5d2fcf97c58bf_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5d2fcf97c58bf_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d2fcf97c58bf_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5d2fcf97c5f85_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_8_5d2fcf97c5f85">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d2fcf97c5f85_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5d2fcf97c5f85_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5d2fcf97c5f85_rand {
                    float: right;
                }
                
                .td_uid_8_5d2fcf97c5f85_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5d2fcf97c5f85_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5d2fcf97c5f85_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div>
<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_1_5d2fcf97bfea8 .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>
</div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="td_uid_6_5d2fcf97c64f2" class="tdc-zone"><div class="tdc_zone td_uid_9_5d2fcf97c65a8_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.td_uid_9_5d2fcf97c65a8_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5d2fcf97c65a8_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_9_5d2fcf97c65a8_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d2fcf97c65a8_rand{
display:none !important;
position:relative;
}
}

</style>
<div class="td_uid_6_5d2fcf97c64f2_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d2fcf97c64f2_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="td_uid_7_5d2fcf97c6aa8" class="tdc-row"><div class="vc_row td_uid_10_5d2fcf97c6b60_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_10_5d2fcf97c6b60_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_11_5d2fcf97c7045_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5d2fcf97c7045_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5d2fcf97c7045_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d2fcf97c7045_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5d2fcf97c72bc_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_12_5d2fcf97c72bc">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d2fcf97c72bc_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5d2fcf97c72bc_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5d2fcf97c72bc_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5d2fcf97c72bc_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5d2fcf97c72bc_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5d2fcf97c72bc_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5d2fcf97c72bc_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column td_uid_13_5d2fcf97c7684_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5d2fcf97c7684_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5d2fcf97c7684_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d2fcf97c7684_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5d2fcf97c7946_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_14_5d2fcf97c7946">
<style>
/* custom css */
.td_uid_14_5d2fcf97c7946_rand .tdb-logo-a,
                .td_uid_14_5d2fcf97c7946_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-a,
                .td_uid_14_5d2fcf97c7946_rand h1 {
                    align-items: center;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-a,
                .td_uid_14_5d2fcf97c7946_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5d2fcf97c7946_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5d2fcf97c7946_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannewsnow.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png" alt="" title="" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div></div></a></div></div> </div></div><div class="vc_column td_uid_15_5d2fcf97c8add_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5d2fcf97c8add_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5d2fcf97c8add_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d2fcf97c8add_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_16_5d2fcf97c9a68_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_16_5d2fcf97c9a68">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5d2fcf97c9a68_rand{
margin-right:-19px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.caribbeannewsnow.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div>
<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_6_5d2fcf97c64f2 .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>
</div>
<div class="td-header-desktop-wrap ">
<div id="td_uid_11_5d2fcf97d014f" class="tdc-zone"><div class="tdc_zone td_uid_17_5d2fcf97d0205_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_17_5d2fcf97d0205_rand {
                    min-height: 0;
                }

                
                .td_uid_17_5d2fcf97d0205_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 8px 0px rgba(0,0,0,0);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_17_5d2fcf97d0205_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5d2fcf97d0205_rand{
border-style:none !important;
box-shadow:0 0 0px rgba(0,0,0,0) !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="td_uid_11_5d2fcf97d014f_rand_style td-element-style"><style>
.td_uid_11_5d2fcf97d014f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5d2fcf97d06a3" class="tdc-row stretch_row"><div class="vc_row td_uid_18_5d2fcf97d0756_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_18_5d2fcf97d0756_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5d2fcf97d0756_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_18_5d2fcf97d0756_rand {
                    min-height: 0;
                }

                
                .td_uid_18_5d2fcf97d0756_rand.tdc-row-content-vert-center,
                .td_uid_18_5d2fcf97d0756_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_18_5d2fcf97d0756_rand.tdc-row-content-vert-bottom,
                .td_uid_18_5d2fcf97d0756_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_18_5d2fcf97d0756_rand,
	                .td_uid_18_5d2fcf97d0756_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_18_5d2fcf97d0756_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_18_5d2fcf97d0756_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_18_5d2fcf97d0756_rand{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.td_uid_18_5d2fcf97d0756_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_12_5d2fcf97d06a3_rand_style td-element-style"><style>
.td_uid_12_5d2fcf97d06a3_rand_style{
background-color:#9a183c !important;
}
 </style></div><div class="vc_column td_uid_19_5d2fcf97d0c83_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_19_5d2fcf97d0c83_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5d2fcf97d0c83_rand{
border-style:none !important;
width:80% !important;
text-align:left !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date td_uid_20_5d2fcf97d1167_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_20_5d2fcf97d1167">
<style>

/* inline tdc_css att */

.td_uid_20_5d2fcf97d1167_rand{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5d2fcf97d1167_rand {
                    display: inline-block;
                }
                
                .td_uid_20_5d2fcf97d1167_rand .tdb-head-date-txt {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, July 17, 2019</div></div></div> <div class="td_block_wrap tdb_header_menu td_uid_21_5d2fcf97d21fc_rand tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_21_5d2fcf97d21fc" style=" z-index: 999;">
<style>
/* custom css */
.td_uid_21_5d2fcf97d21fc_rand {
                    display: inline-block;
                }
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_21_5d2fcf97d21fc_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_21_5d2fcf97d21fc_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_21_5d2fcf97d21fc_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li > a,
                .td_uid_21_5d2fcf97d21fc_rand .td-subcat-more {
                    color: #ffffff;
                }
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li > a,
                .td_uid_21_5d2fcf97d21fc_rand .td-subcat-more > .tdb-menu-item-text {
                    font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
                }
                
                .td_uid_21_5d2fcf97d21fc_rand .td-subcat-more {
                    line-height: 1;
                }
                
                
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_21_5d2fcf97d21fc_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_21_5d2fcf97d21fc_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li:hover > a,
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #eeee22;
				}
				
				
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu > li > a:after,
				.td_uid_21_5d2fcf97d21fc_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: rgba(238,238,34,0);
				}
</style>
<style>

</style><div id=td_uid_21_5d2fcf97d21fc class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-327"><a href="https://www.caribbeannewsnow.com/about-us/"><span class="tdb-menu-item-text">About Us</span></a></li>
<li id="menu-item-2669" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2669"><a href="https://www.caribbeannewsnow.com/advertise/"><span class="tdb-menu-item-text">Advertise</span></a></li>
<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329"><a href="https://www.caribbeannewsnow.com/archives/"><span class="tdb-menu-item-text">Archives</span></a></li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-330"><a href="https://www.caribbeannewsnow.com/contact-us/"><span class="tdb-menu-item-text">Contact Us</span></a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-331"><a href="https://www.caribbeannewsnow.com/contribute/"><span class="tdb-menu-item-text">Contribute</span></a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333"><a href="https://www.caribbeannewsnow.com/subscribe/"><span class="tdb-menu-item-text">Subscribe</span></a></li>
</ul></div></div></div></div><div class="vc_column td_uid_24_5d2fcf97d6f71_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_24_5d2fcf97d6f71_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_5d2fcf97d6f71_rand{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials td_uid_25_5d2fcf97d74ae_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5d2fcf97d74ae">
<style>
.td_uid_26_5d2fcf9805fc5 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i.td-icon-twitter,
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i.td-icon-linkedin,
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i.td-icon-pinterest,
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i.td-icon-blogger,
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item {
					width: 22.8px;
					height: 22.8px;
				}
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i {
					line-height: 22.8px;
				}
				
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item i,
				.tds-team-member2 .td_uid_26_5d2fcf9805fc5.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_26_5d2fcf9805fc5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_26_5d2fcf9805fc5.tds-social1 .tdm-social-item:hover i {
					color: #4db2ec;
				}
				
				
				
				.td_uid_26_5d2fcf9805fc5 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_26_5d2fcf9805fc5 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_26_5d2fcf9805fc5 .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_26_5d2fcf9805fc5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="td_uid_15_5d2fcf9806a79" class="tdc-row stretch_row"><div class="vc_row td_uid_27_5d2fcf9806b30_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_27_5d2fcf9806b30_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_27_5d2fcf9806b30_rand{
text-align:left !important;
position:relative;
}

.td_uid_27_5d2fcf9806b30_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_15_5d2fcf9806a79_rand_style td-element-style"><div class="td-element-style-before"><style>
.td_uid_15_5d2fcf9806a79_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column td_uid_28_5d2fcf980709b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_28_5d2fcf980709b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_29_5d2fcf9807429_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_29_5d2fcf9807429_rand {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .td_uid_29_5d2fcf9807429_rand .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }

                
                .td_uid_29_5d2fcf9807429_rand.tdc-row-content-vert-center,
                .td_uid_29_5d2fcf9807429_rand.tdc-row-content-vert-center .tdc-inner-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_29_5d2fcf9807429_rand.tdc-row-content-vert-bottom,
                .td_uid_29_5d2fcf9807429_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_29_5d2fcf9807429_rand,
	                .td_uid_29_5d2fcf9807429_rand .tdc-inner-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_29_5d2fcf9807429_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }

                .td_uid_29_5d2fcf9807429_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
                
                
                .td_uid_29_5d2fcf9807429_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_29_5d2fcf9807429_rand{
padding-top:28px !important;
padding-bottom:9px !important;
}

.td_uid_29_5d2fcf9807429_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5d2fcf9807429_rand{
padding-top:14px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_30_5d2fcf98078f3_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_30_5d2fcf98078f3_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_31_5d2fcf9807bce_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_31_5d2fcf9807bce">
<style>
/* custom css */
.td_uid_31_5d2fcf9807bce_rand .tdb-logo-a,
                .td_uid_31_5d2fcf9807bce_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-a,
                .td_uid_31_5d2fcf9807bce_rand h1 {
                    align-items: center;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-a,
                .td_uid_31_5d2fcf9807bce_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-tagline {
                    color: #000000;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_31_5d2fcf9807bce_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
                
                .td_uid_31_5d2fcf9807bce_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannewsnow.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png" src="https://www.caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png" alt="Caribbean News Now" title="Caribbean News Now" width="px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div><div class="tdb-logo-text-tagline">the art of publishing</div></div></a></div></div> </div></div></div><div class="vc_column_inner td_uid_32_5d2fcf9809151_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_32_5d2fcf9809151_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_33_5d2fcf9809cce_rand td_block_template_1 ">
<style>

/* inline tdc_css att */

.td_uid_33_5d2fcf9809cce_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_33_5d2fcf9809cce_rand.td-a-rec-img {
				    text-align: right;
				}
				.td_uid_33_5d2fcf9809cce_rand.td-a-rec-img img {
                    margin: 0 0 0 auto;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="3593575679"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="3593575679"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="3593575679"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="3593575679"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div class="td_block_wrap tdb_header_menu td_uid_34_5d2fcf980a5ff_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_34_5d2fcf980a5ff" style=" z-index: 999;">
<style>
/* custom css */
.td_uid_34_5d2fcf980a5ff_rand {
                    display: inline-block;
                }
                
                .td_uid_34_5d2fcf980a5ff_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_34_5d2fcf980a5ff_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_34_5d2fcf980a5ff_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_34_5d2fcf980a5ff_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_34_5d2fcf980a5ff_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_34_5d2fcf980a5ff_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_34_5d2fcf980a5ff_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_34_5d2fcf980a5ff_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_34_5d2fcf980a5ff_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_34_5d2fcf980a5ff_rand .tdb-mega-menu .tdb_header_mega_menu {
                    min-height: 300px;
                }
                
                
				.td_uid_34_5d2fcf980a5ff_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.td_uid_34_5d2fcf980a5ff_rand .tdb-menu > li > a:after,
				.td_uid_34_5d2fcf980a5ff_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_34_5d2fcf980a5ff_rand .tdb-menu > li > a:after,
				.td_uid_34_5d2fcf980a5ff_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_34_5d2fcf980a5ff class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-419"><a href="https://www.caribbeannewsnow.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-2716"><a href="https://www.caribbeannewsnow.com/category/countries/"><span class="tdb-menu-item-text">Countries</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_37_5d2fcf9815955_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_37_5d2fcf9815955">
<style>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</style><script>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</script> <script>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</script>
<div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_38_5d2fcf98d04ca" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="" href="https://www.caribbeannewsnow.com/category/countries/">All</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_39_5d2fcf98d060a" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="4" href="https://www.caribbeannewsnow.com/category/countries/anguilla/">Anguilla</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_40_5d2fcf98d0755" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="5" href="https://www.caribbeannewsnow.com/category/countries/antigua-barbuda/">Antigua-Barbuda</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_41_5d2fcf98d08a2" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="6" href="https://www.caribbeannewsnow.com/category/countries/aruba/">Aruba</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_42_5d2fcf98d09da" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="7" href="https://www.caribbeannewsnow.com/category/countries/bahamas/">Bahamas</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_43_5d2fcf98d0b15" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="8" href="https://www.caribbeannewsnow.com/category/countries/barbados/">Barbados</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_44_5d2fcf98d0c58" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="9" href="https://www.caribbeannewsnow.com/category/countries/belize/">Belize</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_45_5d2fcf98d0d91" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="10" href="https://www.caribbeannewsnow.com/category/countries/bermuda/">Bermuda</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_46_5d2fcf98d0ece" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="11" href="https://www.caribbeannewsnow.com/category/countries/bonaire/">Bonaire</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_47_5d2fcf98d0f91" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="12" href="https://www.caribbeannewsnow.com/category/countries/british-virgin-islands/">British Virgin Islands</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_48_5d2fcf98d10cc" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="13" href="https://www.caribbeannewsnow.com/category/countries/cayman-islands/">Cayman Islands</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_49_5d2fcf98d1211" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="14" href="https://www.caribbeannewsnow.com/category/countries/colombia/">Colombia</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_50_5d2fcf98d134a" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="164" href="https://www.caribbeannewsnow.com/category/countries/costa-rica/">Costa Rica</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_51_5d2fcf98d1482" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="16" href="https://www.caribbeannewsnow.com/category/countries/cuba/">Cuba</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_52_5d2fcf98d15bd" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="17" href="https://www.caribbeannewsnow.com/category/countries/curacao/">Curacao</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_53_5d2fcf98d16f7" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="18" href="https://www.caribbeannewsnow.com/category/countries/dominica/">Dominica</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_54_5d2fcf98d179a" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="19" href="https://www.caribbeannewsnow.com/category/countries/dominican-republic/">Dominican Republic</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_55_5d2fcf98d18cf" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="162" href="https://www.caribbeannewsnow.com/category/countries/french-guiana/">French Guiana</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_56_5d2fcf98d1a07" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="21" href="https://www.caribbeannewsnow.com/category/countries/grenada/">Grenada</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_57_5d2fcf98d1b41" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="22" href="https://www.caribbeannewsnow.com/category/countries/guadeloupe/">Guadeloupe</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_58_5d2fcf98d1c7e" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="23" href="https://www.caribbeannewsnow.com/category/countries/guatemala/">Guatemala</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_59_5d2fcf98d1db6" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="24" href="https://www.caribbeannewsnow.com/category/countries/guyana/">Guyana</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_60_5d2fcf98d1ef2" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="25" href="https://www.caribbeannewsnow.com/category/countries/haiti/">Haiti</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_61_5d2fcf98d202c" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="26" href="https://www.caribbeannewsnow.com/category/countries/honduras/">Honduras</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_62_5d2fcf98d2165" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="27" href="https://www.caribbeannewsnow.com/category/countries/jamaica/">Jamaica</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_63_5d2fcf98d229c" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="28" href="https://www.caribbeannewsnow.com/category/countries/martinique/">Martinique</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_64_5d2fcf98d23df" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="29" href="https://www.caribbeannewsnow.com/category/countries/mexico/">Mexico</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_65_5d2fcf98d2518" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="30" href="https://www.caribbeannewsnow.com/category/countries/montserrat/">Montserrat</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_66_5d2fcf98d2654" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="31" href="https://www.caribbeannewsnow.com/category/countries/nicaragua/">Nicaragua</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_67_5d2fcf98d2790" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="32" href="https://www.caribbeannewsnow.com/category/countries/panama/">Panama</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_68_5d2fcf98d28d1" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="33" href="https://www.caribbeannewsnow.com/category/countries/puerto-rico/">Puerto Rico</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_69_5d2fcf98d2a09" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="35" href="https://www.caribbeannewsnow.com/category/countries/saint-lucia/">Saint Lucia</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_70_5d2fcf98d2b5c" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="173" href="https://www.caribbeannewsnow.com/category/countries/st-eustatius/">St Eustatius</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_71_5d2fcf98d2c95" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="34" href="https://www.caribbeannewsnow.com/category/countries/st-kitts-nevis/">St Kitts-Nevis</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_72_5d2fcf98d2dd0" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="36" href="https://www.caribbeannewsnow.com/category/countries/st-maarten/">St Maarten</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_73_5d2fcf98d2f0e" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="37" href="https://www.caribbeannewsnow.com/category/countries/st-martin/">St Martin</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_74_5d2fcf98d3047" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="38" href="https://www.caribbeannewsnow.com/category/countries/st-vincent-grenadines/">St Vincent and the Grenadines</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_75_5d2fcf98d3181" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="39" href="https://www.caribbeannewsnow.com/category/countries/suriname/">Suriname</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_76_5d2fcf98d32bb" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="40" href="https://www.caribbeannewsnow.com/category/countries/trinidad-tobago/">Trinidad and Tobago</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_77_5d2fcf98d33fd" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="41" href="https://www.caribbeannewsnow.com/category/countries/turks-caicos/">Turks and Caicos Islands</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_78_5d2fcf98d353e" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="42" href="https://www.caribbeannewsnow.com/category/countries/us-virgin-islands/">US Virgin Islands</a><a class="mega-menu-sub-cat-td_uid_37_5d2fcf9815955" id="td_uid_79_5d2fcf98d367b" data-td_block_id="td_uid_37_5d2fcf9815955" data-td_filter_value="43" href="https://www.caribbeannewsnow.com/category/countries/venezuela/">Venezuela</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_37_5d2fcf9815955 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/dj/" class="td-post-category">DJ</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/" rel="bookmark" class="td-image-wrap" title="Failure to stop the ease of killing in Trinidad and Tobago"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/raymond_choo_kong-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/" rel="bookmark" title="Failure to stop the ease of killing in Trinidad and Tobago">Failure to stop the ease of killing in Trinidad and Tobago</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T11:39:12+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">By Caribbean News Now contributor
PORT OF SPAIN, Trinidad – Trinidad and Tobago’s ‘failure’ to stop the ‘ease of killing’ has registered another high-profile suspected homicide,&#8230;</div> </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/news/legal/" class="td-post-category">Legal</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/" rel="bookmark" class="td-image-wrap" title="UK based facilitator assist Turks and Caicos Islands police in tactical firearms training"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/tci_officers-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/" rel="bookmark" title="UK based facilitator assist Turks and Caicos Islands police in tactical firearms training">UK based facilitator assist Turks and Caicos Islands police in tactical firearms training</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T11:24:58+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">PROVIDENCIALES, TCI &#8211; Eleven Sergeants and Inspectors of the Royal Turks and Caicos Islands Police Force (RT&amp;CIPF) took part in a Tactical Firearms Command&#8230;</div> </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/countries/guatemala/" class="td-post-category">Guatemala</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/" rel="bookmark" class="td-image-wrap" title="US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/04/engel_mccaul-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/" rel="bookmark" title="US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America">US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T11:01:22+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">WASHINGTON, USA – Representatives Eliot Engel, Democratic chairman of the House Committee on Foreign Affairs and Michael McCaul, its ranking Republican, on July 15,&#8230;</div> </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/countries/cuba/" class="td-post-category">Cuba</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/" rel="bookmark" class="td-image-wrap" title="Vice president of Vietnam described visit to Cuba as fruitful and memorable"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/dang_-thinh-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/" rel="bookmark" title="Vice president of Vietnam described visit to Cuba as fruitful and memorable">Vice president of Vietnam described visit to Cuba as fruitful and memorable</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T10:46:23+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">HAVANA, Cuba (ACN) &#8211; Vice President of the Socialist Republic of Vietnam, Dang Thi Ngoc Thinh, described her official visit to Cuba prior to&#8230;</div> </div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d2fcf9815955" data-td_block_id="td_uid_37_5d2fcf9815955"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d2fcf9815955" data-td_block_id="td_uid_37_5d2fcf9815955"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </span></li>
</ul>
</li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-379"><a href="https://www.caribbeannewsnow.com/category/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335"><a href="https://www.caribbeannewsnow.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-398"><a href="https://www.caribbeannewsnow.com/category/news/business/"><span class="tdb-menu-item-text">Business</span></a></li>
<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399"><a href="https://www.caribbeannewsnow.com/category/news/citizenship-residency/"><span class="tdb-menu-item-text">Citizenship-Residency</span></a></li>
<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400"><a href="https://www.caribbeannewsnow.com/category/news/climate/"><span class="tdb-menu-item-text">Climate</span></a></li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-401"><a href="https://www.caribbeannewsnow.com/category/news/education/"><span class="tdb-menu-item-text">Education</span></a></li>
<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-402"><a href="https://www.caribbeannewsnow.com/category/news/entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-403"><a href="https://www.caribbeannewsnow.com/category/news/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-336"><a href="https://www.caribbeannewsnow.com/category/news/immigration/"><span class="tdb-menu-item-text">Immigration</span></a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://www.caribbeannewsnow.com/category/news/legal/"><span class="tdb-menu-item-text">Legal</span></a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-338"><a href="https://www.caribbeannewsnow.com/category/news/technology/"><span class="tdb-menu-item-text">Technology</span></a></li>
</ul>
</li>
<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-339"><a href="https://www.caribbeannewsnow.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-404"><a href="https://www.caribbeannewsnow.com/category/opinion/commentary/"><span class="tdb-menu-item-text">Commentary</span></a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-405"><a href="https://www.caribbeannewsnow.com/category/opinion/editorial/"><span class="tdb-menu-item-text">Editorial</span></a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-340"><a href="https://www.caribbeannewsnow.com/category/opinion/letters/"><span class="tdb-menu-item-text">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-341"><a href="https://www.caribbeannewsnow.com/category/organisations/"><span class="tdb-menu-item-text">Organisations</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-7126" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7126"><a href="https://www.caribbeannewsnow.com/category/organisations/acp/"><span class="tdb-menu-item-text">ACP</span></a></li>
<li id="menu-item-7127" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7127"><a href="https://www.caribbeannewsnow.com/category/organisations/acs/"><span class="tdb-menu-item-text">ACS</span></a></li>
<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7128"><a href="https://www.caribbeannewsnow.com/category/organisations/alba/"><span class="tdb-menu-item-text">ALBA</span></a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-408"><a href="https://www.caribbeannewsnow.com/category/organisations/caricom/"><span class="tdb-menu-item-text">CARICOM</span></a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7467"><a href="https://www.caribbeannewsnow.com/category/organisations/celac/"><span class="tdb-menu-item-text">CELAC</span></a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-410"><a href="https://www.caribbeannewsnow.com/category/organisations/eclac/"><span class="tdb-menu-item-text">ECLAC</span></a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-342"><a href="https://www.caribbeannewsnow.com/category/organisations/oas/"><span class="tdb-menu-item-text">OAS</span></a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-343"><a href="https://www.caribbeannewsnow.com/category/organisations/oecs/"><span class="tdb-menu-item-text">OECS</span></a></li>
</ul>
</li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-344"><a href="https://www.caribbeannewsnow.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-411"><a href="https://www.caribbeannewsnow.com/category/sports/athletics/"><span class="tdb-menu-item-text">Athletics</span></a></li>
<li id="menu-item-7526" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7526"><a href="https://www.caribbeannewsnow.com/category/sports/baseball/"><span class="tdb-menu-item-text">Baseball</span></a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-415"><a href="https://www.caribbeannewsnow.com/category/sports/cricket/"><span class="tdb-menu-item-text">Cricket</span></a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-417"><a href="https://www.caribbeannewsnow.com/category/sports/football/"><span class="tdb-menu-item-text">Football</span></a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-347"><a href="https://www.caribbeannewsnow.com/category/sports/other-sports/"><span class="tdb-menu-item-text">Other Sports</span></a></li>
<li id="menu-item-7527" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7527"><a href="https://www.caribbeannewsnow.com/category/sports/rugby/"><span class="tdb-menu-item-text">Rugby</span></a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-349"><a href="https://www.caribbeannewsnow.com/category/sports/sailing/"><span class="tdb-menu-item-text">Sailing</span></a></li>
<li id="menu-item-7528" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7528"><a href="https://www.caribbeannewsnow.com/category/sports/tennis/"><span class="tdb-menu-item-text">Tennis</span></a></li>
</ul>
</li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-352"><a href="https://www.caribbeannewsnow.com/category/travel/"><span class="tdb-menu-item-text">Travel</span></a></li>
<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-353"><a href="https://www.caribbeannewsnow.com/category/weather/"><span class="tdb-menu-item-text">Weather</span></a></li>
<li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-979"><a href="https://caribbeannewsnow.com/archive/"><span class="tdb-menu-item-text">Archives</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_80_5d2fcf9960fb7_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_80_5d2fcf9960fb7">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.caribbeannewsnow.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="vc_row_inner td_uid_81_5d2fcf9966836_rand  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_81_5d2fcf9966836_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_82_5d2fcf9966c80_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_82_5d2fcf9966c80_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div>
<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_11_5d2fcf97d014f .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>
</div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="td_uid_22_5d2fcf9967f1e" class="tdc-zone"><div class="tdc_zone td_uid_83_5d2fcf9967fd8_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>

/* custom css */
.td_uid_83_5d2fcf9967fd8_rand {
                    min-height: 0;
                }

                
                .td_uid_83_5d2fcf9967fd8_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_83_5d2fcf9967fd8_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_83_5d2fcf9967fd8_rand{
z-index:999 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_83_5d2fcf9967fd8_rand { 
display:none !important;
} }

</style>
<div class="td_uid_22_5d2fcf9967f1e_rand_style td-element-style"><style>
.td_uid_22_5d2fcf9967f1e_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="td_uid_23_5d2fcf99684cb" class="tdc-row stretch_row"><div class="vc_row td_uid_84_5d2fcf9968581_rand  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.td_uid_84_5d2fcf9968581_rand {
                    min-height: 0;
                }

                
                .td_uid_84_5d2fcf9968581_rand.tdc-row-content-vert-center,
                .td_uid_84_5d2fcf9968581_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_84_5d2fcf9968581_rand.tdc-row-content-vert-bottom,
                .td_uid_84_5d2fcf9968581_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_84_5d2fcf9968581_rand,
	                .td_uid_84_5d2fcf9968581_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_84_5d2fcf9968581_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_84_5d2fcf9968581_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_84_5d2fcf9968581_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_84_5d2fcf9968581_rand{
display:none !important;
}
}

</style><div class="vc_column td_uid_85_5d2fcf9968ac9_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_85_5d2fcf9968ac9_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_86_5d2fcf9968da5_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_86_5d2fcf9968da5">
<style>

/* inline tdc_css att */

.td_uid_86_5d2fcf9968da5_rand{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_86_5d2fcf9968da5_rand {
                    display: inline-block;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-a,
                .td_uid_86_5d2fcf9968da5_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-a,
                .td_uid_86_5d2fcf9968da5_rand h1 {
                    align-items: center;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-a,
                .td_uid_86_5d2fcf9968da5_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_86_5d2fcf9968da5_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_86_5d2fcf9968da5_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannewsnow.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png" alt="" title="" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div></div></a></div></div> <div class="td_block_wrap tdb_header_menu td_uid_87_5d2fcf9969da2_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_87_5d2fcf9969da2" style=" z-index: 999;">
<style>
/* custom css */
.td_uid_87_5d2fcf9969da2_rand {
                    display: inline-block;
                }
                
                .td_uid_87_5d2fcf9969da2_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_87_5d2fcf9969da2_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_87_5d2fcf9969da2_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_87_5d2fcf9969da2_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_87_5d2fcf9969da2_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_87_5d2fcf9969da2_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_87_5d2fcf9969da2_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_87_5d2fcf9969da2_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_87_5d2fcf9969da2_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_87_5d2fcf9969da2_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_87_5d2fcf9969da2_rand .tdb-menu > li > a,
                .td_uid_87_5d2fcf9969da2_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_87_5d2fcf9969da2_rand .tdb-menu > li > a,
                .td_uid_87_5d2fcf9969da2_rand .td-subcat-more > .tdb-menu-item-text {
                    font-size:11px !important;line-height:40px !important;
                }
                
                .td_uid_87_5d2fcf9969da2_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_87_5d2fcf9969da2_rand .tdb-menu > li > a:after,
				.td_uid_87_5d2fcf9969da2_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_87_5d2fcf9969da2_rand .tdb-menu > li > a:after,
				.td_uid_87_5d2fcf9969da2_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_87_5d2fcf9969da2 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-419"><a href="https://www.caribbeannewsnow.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-2716"><a href="https://www.caribbeannewsnow.com/category/countries/"><span class="tdb-menu-item-text">Countries</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_90_5d2fcf996ea14_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_90_5d2fcf996ea14">
<style>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</style><script>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</script> <script>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</script>
<div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5d2fcf996ea14" id="td_uid_91_5d2fcf9a2e607" data-td_block_id="td_uid_90_5d2fcf996ea14" data-td_filter_value="" href="https://www.caribbeannewsnow.com/category/countries/">All</a><a class="mega-menu-sub-cat-td_uid_90_5d2fcf996ea14" id="td_uid_92_5d2fcf9a2e775" data-td_block_id="td_uid_90_5d2fcf996ea14" data-td_filter_value="4" href="https://www.caribbeannewsnow.com/category/countries/anguilla/">Anguilla</a><a class="mega-menu-sub-cat-td_uid_90_5d2fcf996ea14" id="td_uid_93_5d2fcf9a2e8e6" data-td_block_id="td_uid_90_5d2fcf996ea14" data-td_filter_value="5" href="https://www.caribbeannewsnow.com/category/countries/antigua-barbuda/">Antigua-Barbuda</a><a class="mega-menu-sub-cat-td_uid_90_5d2fcf996ea14" id="td_uid_94_5d2fcf9a2ea02" data-td_block_id="td_uid_90_5d2fcf996ea14" data-td_filter_value="6" href="https://www.caribbeannewsnow.com/category/countries/aruba/">Aruba</a><a class="mega-menu-sub-cat-td_uid_90_5d2fcf996ea14" id="td_uid_95_5d2fcf9a2eb59" data-td_block_id="td_uid_90_5d2fcf996ea14" data-td_filter_value="7" href="https://www.caribbeannewsnow.com/category/countries/bahamas/">Bahamas</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_90_5d2fcf996ea14 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/dj/" class="td-post-category">DJ</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/" rel="bookmark" class="td-image-wrap" title="Failure to stop the ease of killing in Trinidad and Tobago"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/raymond_choo_kong-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/" rel="bookmark" title="Failure to stop the ease of killing in Trinidad and Tobago">Failure to stop the ease of killing in Trinidad and Tobago</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T11:39:12+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">By Caribbean News Now contributor
PORT OF SPAIN, Trinidad – Trinidad and Tobago’s ‘failure’ to stop the ‘ease of killing’ has registered another high-profile suspected homicide,&#8230;</div> </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/news/legal/" class="td-post-category">Legal</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/" rel="bookmark" class="td-image-wrap" title="UK based facilitator assist Turks and Caicos Islands police in tactical firearms training"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/tci_officers-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/" rel="bookmark" title="UK based facilitator assist Turks and Caicos Islands police in tactical firearms training">UK based facilitator assist Turks and Caicos Islands police in tactical firearms training</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T11:24:58+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">PROVIDENCIALES, TCI &#8211; Eleven Sergeants and Inspectors of the Royal Turks and Caicos Islands Police Force (RT&amp;CIPF) took part in a Tactical Firearms Command&#8230;</div> </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/countries/guatemala/" class="td-post-category">Guatemala</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/" rel="bookmark" class="td-image-wrap" title="US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/04/engel_mccaul-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/" rel="bookmark" title="US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America">US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T11:01:22+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">WASHINGTON, USA – Representatives Eliot Engel, Democratic chairman of the House Committee on Foreign Affairs and Michael McCaul, its ranking Republican, on July 15,&#8230;</div> </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.caribbeannewsnow.com/category/countries/cuba/" class="td-post-category">Cuba</a> <div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/" rel="bookmark" class="td-image-wrap" title="Vice president of Vietnam described visit to Cuba as fruitful and memorable"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/dang_-thinh-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/" rel="bookmark" title="Vice president of Vietnam described visit to Cuba as fruitful and memorable">Vice president of Vietnam described visit to Cuba as fruitful and memorable</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T10:46:23+00:00">July 17, 2019</time></span> <div class="td-module-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/#respond">0</a></div> </span>
</div>
<div class="td-excerpt">HAVANA, Cuba (ACN) &#8211; Vice President of the Socialist Republic of Vietnam, Dang Thi Ngoc Thinh, described her official visit to Cuba prior to&#8230;</div> </div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5d2fcf996ea14" data-td_block_id="td_uid_90_5d2fcf996ea14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_90_5d2fcf996ea14" data-td_block_id="td_uid_90_5d2fcf996ea14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> </span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-379"><a href="https://www.caribbeannewsnow.com/category/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335"><a href="https://www.caribbeannewsnow.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-398"><a href="https://www.caribbeannewsnow.com/category/news/business/"><span class="tdb-menu-item-text">Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-399"><a href="https://www.caribbeannewsnow.com/category/news/citizenship-residency/"><span class="tdb-menu-item-text">Citizenship-Residency</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-400"><a href="https://www.caribbeannewsnow.com/category/news/climate/"><span class="tdb-menu-item-text">Climate</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-401"><a href="https://www.caribbeannewsnow.com/category/news/education/"><span class="tdb-menu-item-text">Education</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-402"><a href="https://www.caribbeannewsnow.com/category/news/entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-403"><a href="https://www.caribbeannewsnow.com/category/news/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-336"><a href="https://www.caribbeannewsnow.com/category/news/immigration/"><span class="tdb-menu-item-text">Immigration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://www.caribbeannewsnow.com/category/news/legal/"><span class="tdb-menu-item-text">Legal</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-338"><a href="https://www.caribbeannewsnow.com/category/news/technology/"><span class="tdb-menu-item-text">Technology</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-339"><a href="https://www.caribbeannewsnow.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-404"><a href="https://www.caribbeannewsnow.com/category/opinion/commentary/"><span class="tdb-menu-item-text">Commentary</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-405"><a href="https://www.caribbeannewsnow.com/category/opinion/editorial/"><span class="tdb-menu-item-text">Editorial</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-340"><a href="https://www.caribbeannewsnow.com/category/opinion/letters/"><span class="tdb-menu-item-text">Letters</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-341"><a href="https://www.caribbeannewsnow.com/category/organisations/"><span class="tdb-menu-item-text">Organisations</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7126"><a href="https://www.caribbeannewsnow.com/category/organisations/acp/"><span class="tdb-menu-item-text">ACP</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7127"><a href="https://www.caribbeannewsnow.com/category/organisations/acs/"><span class="tdb-menu-item-text">ACS</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7128"><a href="https://www.caribbeannewsnow.com/category/organisations/alba/"><span class="tdb-menu-item-text">ALBA</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-408"><a href="https://www.caribbeannewsnow.com/category/organisations/caricom/"><span class="tdb-menu-item-text">CARICOM</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7467"><a href="https://www.caribbeannewsnow.com/category/organisations/celac/"><span class="tdb-menu-item-text">CELAC</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-410"><a href="https://www.caribbeannewsnow.com/category/organisations/eclac/"><span class="tdb-menu-item-text">ECLAC</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-342"><a href="https://www.caribbeannewsnow.com/category/organisations/oas/"><span class="tdb-menu-item-text">OAS</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-343"><a href="https://www.caribbeannewsnow.com/category/organisations/oecs/"><span class="tdb-menu-item-text">OECS</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-344"><a href="https://www.caribbeannewsnow.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-411"><a href="https://www.caribbeannewsnow.com/category/sports/athletics/"><span class="tdb-menu-item-text">Athletics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7526"><a href="https://www.caribbeannewsnow.com/category/sports/baseball/"><span class="tdb-menu-item-text">Baseball</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-415"><a href="https://www.caribbeannewsnow.com/category/sports/cricket/"><span class="tdb-menu-item-text">Cricket</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-417"><a href="https://www.caribbeannewsnow.com/category/sports/football/"><span class="tdb-menu-item-text">Football</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-347"><a href="https://www.caribbeannewsnow.com/category/sports/other-sports/"><span class="tdb-menu-item-text">Other Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7527"><a href="https://www.caribbeannewsnow.com/category/sports/rugby/"><span class="tdb-menu-item-text">Rugby</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-349"><a href="https://www.caribbeannewsnow.com/category/sports/sailing/"><span class="tdb-menu-item-text">Sailing</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7528"><a href="https://www.caribbeannewsnow.com/category/sports/tennis/"><span class="tdb-menu-item-text">Tennis</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-352"><a href="https://www.caribbeannewsnow.com/category/travel/"><span class="tdb-menu-item-text">Travel</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-353"><a href="https://www.caribbeannewsnow.com/category/weather/"><span class="tdb-menu-item-text">Weather</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-979"><a href="https://caribbeannewsnow.com/archive/"><span class="tdb-menu-item-text">Archives</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_96_5d2fcf9ada78a_rand td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="td_uid_96_5d2fcf9ada78a">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.caribbeannewsnow.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div>
<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_22_5d2fcf9967f1e .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannewsnow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Countries" class="entry-crumb" href="https://www.caribbeannewsnow.com/category/countries/">Countries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Barbados" class="entry-crumb" href="https://www.caribbeannewsnow.com/category/countries/barbados/">Barbados</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Grenada PM lauds joint UWI &#8211; regional rum industry initiative</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-67296" class="post-67296 post type-post status-publish format-standard has-post-thumbnail category-barbados category-caricom category-grenada category-guyana category-latest-news" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">Grenada PM lauds joint UWI &#8211; regional rum industry initiative</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T10:01:06+00:00">July 17, 2019</time></span> <div class="td-post-comments"><a href="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/#respond"><i class="td-icon-comments"></i>0</a></div>  </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa-696x464.jpg" srcset="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa.jpg 696w, https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa-300x200.jpg 300w, https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="wirspa" /></a></div>
<div class="at-above-post addthis_tool" data-url="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/"></div><p>BRIDGETOWN, Barbados – Prime Minister of Grenada Dr. Keith Mitchell has lauded the signing of a Memorandum of Understanding (MoU) between The University of the West Indies Open Campus and the regional rum industry grouping &#8211; the West Indies Rum &amp; Spirits Producers Association (WIRSPA).</p>
<p>Speaking last week at the signing of the MoU in Grenada, Dr Mitchell said the initiative, which will see as its first task the development of an online training initiative for the industry, was a great example of the university applying itself to the needs of the productive sector, one in which the Caribbean possessed a wealth of expertise and heritage.</p>
<p>The MoU was signed during a reception to welcome members of the industry to Grenada for WIRSPA’s annual technical meeting, held from July 9 -11 2019. The meeting saw over 35 persons from many of the grouping&#8217;s large and small distilleries discussing key issues including responsible drinking, production and quality standards, product labeling, environmental management, and raw material supplies.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">  medianet_width='468';  medianet_height= '60';  medianet_crid='637422217';  </script> <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUVV6306" language="javascript"></script> </div>
<p>Dr Mitchell also commended recent efforts on the part of the industry to intensify its support for tackling problem drinking and in particular, the recent announcement to upgrade product labeling in domestic CARICOM markets and its self-regulation code.</p>
<p>Commenting on the signature of the MoU, professor Julie Meeks Gardner, acting principal of the UWI Open Campus, said, “The UWI Open Campus is delighted to forge an alliance with WIRSPA that is mutually beneficial to both regional entities. As part of the leading University in the Caribbean, The UWI Open Campus is well placed to contribute to building the knowledge base in the rum and spirits industry, which has been a vital component of the region’s cultural and economic landscape for centuries.”</p>
<p>According to the chairman of WIRSPA and head of the Guyana conglomerate, Demerara Distillers, Komal Samaroo, “the MoU will provide a framework for cooperation between the regional rum industry and, The UWI.</p>
<p>Our first planned collaboration is expected to be an online certification offering in rum and spirits production which would be offered to our members and more widely internationally, in several languages.” He added, “this is a unique offering in education and training, coming as it does from the home of rum, the Caribbean.”</p>
<p>Chairman of Grenada Distillers, Leroy Neckles, speaking on behalf of the local rum industry welcomed the grouping to Grenada, said, “we in Grenada are proud to host our first meeting of regional rum producers. Grenada has a tremendous rum and sugarcane heritage which is second to none.  We hope to share this unique history with our colleagues from the rest of the Caribbean”.<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #9a183c"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="at-below-post addthis_tool" data-url="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/"></div><div class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<a href="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://www.caribbeannewsnow.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/email/" title="Email This Post" rel="nofollow">Email This Post</a> </div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_97_5d2fcf9ae82c1_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_97_5d2fcf9ae82c1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_97_5d2fcf9ae82c1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="7722177938"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="7722177938"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="7722177938"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3785967830404343" data-ad-slot="7722177938"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannewsnow.com%2F2019%2F07%2F17%2Fgrenada-pm-lauds-joint-uwi-regional-rum-industry-initiative%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Grenada+PM+lauds+joint+UWI+%E2%80%93+regional+rum+industry+initiative&url=https%3A%2F%2Fwww.caribbeannewsnow.com%2F2019%2F07%2F17%2Fgrenada-pm-lauds-joint-uwi-regional-rum-industry-initiative%2F&via=caribnewsnow">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/&amp;media=https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa.jpg&description=Grenada+PM+lauds+joint+UWI+%E2%80%93+regional+rum+industry+initiative">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Grenada+PM+lauds+joint+UWI+%E2%80%93+regional+rum+industry+initiative %0A%0A https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannewsnow.com/2019/07/17/canada-provides-funding-for-small-scale-high-impact-projects-in-jamaica/">Canada provides funding for small-scale, high-impact projects in Jamaica</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannewsnow.com/2019/07/17/guatemala-refuses-trumps-safe-third-country/">Guatemala refuses Trump&#8217;s ‘safe third country’</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannewsnow.com/">editorma</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editorma"></span><meta itemprop="datePublished" content="2019-07-17T10:01:06+00:00"><meta itemprop="dateModified" content="2019-07-17T10:02:43-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannewsnow.com/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean.png"></span><meta itemprop="name" content="Caribbean News Now"></span><meta itemprop="headline " content="Grenada PM lauds joint UWI - regional rum industry initiative"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/wirspa.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_98_5d2fcf9aeb096_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_98_5d2fcf9aeb096"><script>var block_td_uid_98_5d2fcf9aeb096 = new tdBlock();
block_td_uid_98_5d2fcf9aeb096.id = "td_uid_98_5d2fcf9aeb096";
block_td_uid_98_5d2fcf9aeb096.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_98_5d2fcf9aeb096_rand","td_column_number":3,"live_filter_cur_post_id":67296,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_98_5d2fcf9aeb096_rand","tdc_css_class_style":"td_uid_98_5d2fcf9aeb096_rand_style"}';
block_td_uid_98_5d2fcf9aeb096.td_column_number = "3";
block_td_uid_98_5d2fcf9aeb096.block_type = "td_block_related_posts";
block_td_uid_98_5d2fcf9aeb096.post_count = "3";
block_td_uid_98_5d2fcf9aeb096.found_posts = "6512";
block_td_uid_98_5d2fcf9aeb096.header_color = "";
block_td_uid_98_5d2fcf9aeb096.ajax_pagination_infinite_stop = "";
block_td_uid_98_5d2fcf9aeb096.max_num_pages = "2171";
tdBlocksArray.push(block_td_uid_98_5d2fcf9aeb096);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_99_5d2fcf9b2d5c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_98_5d2fcf9aeb096" href="#">RELATED ARTICLES</a><a id="td_uid_100_5d2fcf9b2d676" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_98_5d2fcf9aeb096" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_98_5d2fcf9aeb096 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/st-kitts-nevis-pm-accused-of-hoodwinking-the-people/" rel="bookmark" class="td-image-wrap" title="St Kitts-Nevis PM accused of ‘hoodwinking the people’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="St Kitts-Nevis PM accused of ‘hoodwinking the people’" data-type="image_tag" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/lands_sale-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.caribbeannewsnow.com/category/news/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/st-kitts-nevis-pm-accused-of-hoodwinking-the-people/" rel="bookmark" title="St Kitts-Nevis PM accused of ‘hoodwinking the people’">St Kitts-Nevis PM accused of ‘hoodwinking the people’</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/argentina-caricom-and-paho-unite-to-tackle-antimicrobial-resistance-in-the-caribbean/" rel="bookmark" class="td-image-wrap" title="Argentina, CARICOM and PAHO unite to tackle Antimicrobial resistance in the Caribbean"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Argentina, CARICOM and PAHO unite to tackle Antimicrobial resistance in the Caribbean" data-type="image_tag" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/arp_caricom_paho-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.caribbeannewsnow.com/category/countries/barbados/" class="td-post-category">Barbados</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/argentina-caricom-and-paho-unite-to-tackle-antimicrobial-resistance-in-the-caribbean/" rel="bookmark" title="Argentina, CARICOM and PAHO unite to tackle Antimicrobial resistance in the Caribbean">Argentina, CARICOM and PAHO unite to tackle Antimicrobial resistance in the Caribbean</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2019/07/17/france-and-germany-commit-an-additional-e25-5-million-for-caribbean-conservation-programs/" rel="bookmark" class="td-image-wrap" title="France and Germany commit an additional €25.5 million for Caribbean conservation programs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="France and Germany commit an additional €25.5 million for Caribbean conservation programs" data-type="image_tag" data-img-url="https://www.caribbeannewsnow.com/wp-content/uploads/2019/07/cci_cbf-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.caribbeannewsnow.com/category/countries/antigua-barbuda/" class="td-post-category">Antigua-Barbuda</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2019/07/17/france-and-germany-commit-an-additional-e25-5-million-for-caribbean-conservation-programs/" rel="bookmark" title="France and Germany commit an additional €25.5 million for Caribbean conservation programs">France and Germany commit an additional €25.5 million for Caribbean conservation programs</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_98_5d2fcf9aeb096" data-td_block_id="td_uid_98_5d2fcf9aeb096"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_98_5d2fcf9aeb096" data-td_block_id="td_uid_98_5d2fcf9aeb096"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/17/grenada-pm-lauds-joint-uwi-regional-rum-industry-initiative/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.caribbeannewsnow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d13291723" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.caribbeannewsnow.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div id="Vjv3z2V4ATYnWqcNQcPA1BxFELtFU9Ve0wapv4Ee"></div>
<p><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><br />
<script type="text/javascript">
    NM.init({
        widgetId: "Vjv3z2V4ATYnWqcNQcPA1BxFELtFU9Ve0wapv4Ee",
         template: "NM18"
    });
</script></p>
<div>
</div>
</aside> <aside class="td_block_template_1 widget widget_recent_entries"> <h4 class="block-title"><span>Recent Posts</span></h4> <ul>
<li>
<a href="https://www.caribbeannewsnow.com/2019/07/17/failure-to-stop-the-ease-of-killing-in-trinidad-and-tobago/">Failure to stop the ease of killing in Trinidad and Tobago</a>
</li>
<li>
<a href="https://www.caribbeannewsnow.com/2019/07/17/uk-based-facilitator-assist-turks-and-caicos-islands-police-in-tactical-firearms-training/">UK based facilitator assist Turks and Caicos Islands police in tactical firearms training</a>
</li>
<li>
<a href="https://www.caribbeannewsnow.com/2019/07/17/us-house-foreign-affairs-committe-lauded-unanimous-passage-of-legislation-to-address-root-causes-of-migration-from-central-america/">US House Foreign Affairs Committee lauded unanimous passage of legislation to address root causes of migration from Central America</a>
</li>
<li>
<a href="https://www.caribbeannewsnow.com/2019/07/17/vice-president-of-vietnam-described-visit-to-cuba-as-fruitful-and-memorable/">Vice president of Vietnam described visit to Cuba as fruitful and memorable</a>
</li>
<li>
<a href="https://www.caribbeannewsnow.com/2019/07/17/st-kitts-nevis-pm-accused-of-hoodwinking-the-people/">St Kitts-Nevis PM accused of ‘hoodwinking the people’</a>
</li>
</ul>
</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">C ben-David</span> on <a href="https://www.caribbeannewsnow.com/2019/07/17/letter-israel-is-essential-for-the-survival-of-jews/#comment-21728">Letter: Israel is essential for the survival of Jews</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://formationmatieresdangereuses.com/' rel='external nofollow' class='url'>Https://formationmatieresdangereuses.com</a></span> on <a href="https://www.caribbeannewsnow.com/2019/01/10/imf-says-a-global-bank-is-returning-to-the-caribbean-but-will-not-say-which-one/#comment-21684">IMF says a “global bank” is returning to the Caribbean but will not say which one</a></li><li class="recentcomments"><span class="comment-author-link">Tyrone Hodge</span> on <a href="https://www.caribbeannewsnow.com/2019/07/15/commentary-anguillans-have-we-got-your-attention-yet-part1/#comment-21589">Commentary: Anguillans: Have we got your attention yet? – Part1</a></li><li class="recentcomments"><span class="comment-author-link">Lovely Lady</span> on <a href="https://www.caribbeannewsnow.com/2019/07/15/pension-fund-chairman-dithering-on-golf-resort-investment-in-st-lucia/#comment-21516">Pension fund chairman dithering on Golf resort investment in St Lucia</a></li><li class="recentcomments"><span class="comment-author-link">bimjim</span> on <a href="https://www.caribbeannewsnow.com/2019/07/15/commentary-anguillans-have-we-got-your-attention-yet-part1/#comment-21498">Commentary: Anguillans: Have we got your attention yet? – Part1</a></li></ul></aside>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.caribbeannewsnow.com/"><img src="https://caribbeannewsnow.com/wp-content/uploads/2017/07/caribbean2.png" alt="" title="" /></a></div><div class="footer-text-wrap">Daily News and Opinion from around the Wider Caribbean</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/caribbbeannewsnow/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+CaribbeanNewsNowPlus" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/caribnewsnow/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/pub/caribbean-news-now/37/27/746" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.caribbeannewsnow.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/caribnewsnow" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC_Pz5JtUAjSpdUKQWY80gmg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-5071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5071"><a href="https://www.caribbeannewsnow.com/about-us/">About Us</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430"><a href="https://www.caribbeannewsnow.com/advertise/">Advertise</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431"><a href="https://www.caribbeannewsnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5072" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5072"><a href="https://www.caribbeannewsnow.com/contribute/">Contribute</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-432"><a href="https://www.caribbeannewsnow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8009" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8009"><a href="https://www.caribbeannewsnow.com/subscribe/">Subscribe</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-433"><a href="https://www.caribbeannewsnow.com/terms-of-service/">Terms of Service</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2004-2018 Caribbean News Now. All Rights Reserved </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2012/11/21/barbados-looking-to-develop-ocean-resources/" rel="bookmark" class="td-image-wrap" title="Barbados looking to develop ocean resources"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://www.caribbeannewsnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2012/11/21/barbados-looking-to-develop-ocean-resources/" rel="bookmark" title="Barbados looking to develop ocean resources">Barbados looking to develop ocean resources</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T00:00:00+00:00">November 21, 2012</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.caribbeannewsnow.com/2012/04/13/caribbean&#039;s-oldest-luxury-hotel-celebrates-its-125th-anniversary/" rel="bookmark" class="td-image-wrap" title="Caribbean&#8217;s oldest luxury hotel celebrates its 125th anniversary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://www.caribbeannewsnow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.caribbeannewsnow.com/2012/04/13/caribbean&#039;s-oldest-luxury-hotel-celebrates-its-125th-anniversary/" rel="bookmark" title="Caribbean&#8217;s oldest luxury hotel celebrates its 125th anniversary">Caribbean&#8217;s oldest luxury hotel celebrates its 125th anniversary</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-04-13T00:00:00+00:00">April 13, 2012</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.WP-EmailIcon {
    display: inline-block !important;
    margin-bottom: 0px !important;
    vertical-align: text-bottom;

}
.h5ab-print-button-container {
  float: right !important;
  width: auto !important;
  margin: 0 0 10px !important;
}
.td-main-content-wrap {
    padding-bottom: 0px;
}
.tdb_header_mega_menu .block-mega-child-cats {
    max-height: 300px;
    overflow-y: scroll;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td_uid_17_5cd291ce5c835_rand:before {
    display: none;
}
.td-header-desktop-wrap {
    width: 100%;
    max-width: 1164px;
    margin: 0 auto;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td_uid_17_5cd291ce5c835_rand:before {
    display: none;
}
.td-header-desktop-wrap {
    width: 100%;
    max-width: 1164px;
    margin: 0 auto;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td_uid_17_5cd291ce5c835_rand:before {
    display: none;
}
.td-header-desktop-wrap {
    width: 100%;
    max-width: 1164px;
    margin: 0 auto;
}
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.caribbeannewsnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.caribbeannewsnow.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/wp-email/email-js.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.caribbeannewsnow.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.caribbeannewsnow.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script>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</script>

<script>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</script>
</body>
</html>